
<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://rockrivertimes.com/wpcms/xmlrpc.php" />
<title>Brother of airport shooting suspect says US gov't failed him | The Rock River Times</title>

<!-- All in One SEO Pack 2.2.7.5 by Michael Torbert of Semper Fi Web Design[357,459] -->
<meta name="description" itemprop="description" content="The brother of a man accused of killing five at a Florida airport is asking why his brother was allowed to keep firearms after a history of mental illness." />

<meta name="keywords" itemprop="keywords" content="news,shooting,florida,airport,fort lauderdale,mental illness,gun control,rockford" />

<link rel="canonical" href="http://rockrivertimes.com/2017/01/08/brother-of-airport-shooting-suspect-says-us-govt-failed-him/" />
<meta property="og:title" content="Brother of airport shooting suspect says US gov&#039;t failed him | The Rock River Times" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://rockrivertimes.com/2017/01/08/brother-of-airport-shooting-suspect-says-us-govt-failed-him/" />
<meta property="og:image" content="http://rockrivertimes.com/wpcms/wp-content/uploads/2017/01/ht_esteban_dc_fortLauderdale_1600-e1483856885503-1200x635.jpg" />
<meta property="og:site_name" content="The Rock River Times" />
<meta property="og:description" content="The brother of a man accused of killing five at a Florida airport is asking why his brother was allowed to keep firearms after a history of mental illness." />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="shooting" />
<meta property="article:tag" content="florida" />
<meta property="article:tag" content="airport" />
<meta property="article:tag" content="fort lauderdale" />
<meta property="article:tag" content="mental illness" />
<meta property="article:tag" content="gun control" />
<meta property="article:tag" content="rockford" />
<meta property="article:tag" content="nation &amp; world" />
<meta property="article:published_time" content="2017-01-08T00:30:09Z" />
<meta property="article:modified_time" content="2017-01-08T00:30:09Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Brother of airport shooting suspect says US gov&#039;t failed him | The Rock River Times" />
<meta name="twitter:description" content="The brother of a man accused of killing five at a Florida airport is asking why his brother was allowed to keep firearms after a history of mental illness." />
<meta name="twitter:image" content="http://rockrivertimes.com/wpcms/wp-content/uploads/2017/01/ht_esteban_dc_fortLauderdale_1600-e1483856885503-1200x635.jpg" />
<meta itemprop="image" content="http://rockrivertimes.com/wpcms/wp-content/uploads/2017/01/ht_esteban_dc_fortLauderdale_1600-e1483856885503-1200x635.jpg" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="The Rock River Times &raquo; Feed" href="http://rockrivertimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rock River Times &raquo; Comments Feed" href="http://rockrivertimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Rock River Times &raquo; iCal Feed" href="http://rockrivertimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Rock River Times &raquo; Brother of airport shooting suspect says US gov&#8217;t failed him Comments Feed" href="http://rockrivertimes.com/2017/01/08/brother-of-airport-shooting-suspect-says-us-govt-failed-him/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/rockrivertimes.com\/wpcms\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-ui-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/css/jquery-ui-spinner.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/css/calendar-jos.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/css/form_maker_frontend.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dk-image-rotator-widget.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.2.58' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.2.58' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://rockrivertimes.com/wpcms/wp-content/themes/colormag-pro/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CMerriweather&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://rockrivertimes.com/wpcms/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=1.1.7' type='text/css' media='all' />
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key&#038;ver=4.4.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/js/if_gmap_front_end.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/js/jelly.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/js/file-upload.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/js/calendar/calendar.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/js/calendar/calendar_function.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/rockrivertimes.com\/wpcms\/wp-content\/plugins\/contact-form-maker"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/js/main_div_front_end.js?ver=cfm-1.8.37'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dk-image-rotator-widget.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.2.58'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.2.58'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.2.58'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.2.58'></script>
<link rel='https://api.w.org/' href='http://rockrivertimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rockrivertimes.com/wpcms/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rockrivertimes.com/wpcms/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Several Trump picks&#8217; ethics reviews incomplete' href='http://rockrivertimes.com/2017/01/08/several-trump-picks-ethics-reviews-incomplete/' />
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='http://rockrivertimes.com/?p=82385' />
<link rel="alternate" type="application/json+oembed" href="http://rockrivertimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frockrivertimes.com%2F2017%2F01%2F08%2Fbrother-of-airport-shooting-suspect-says-us-govt-failed-him%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rockrivertimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frockrivertimes.com%2F2017%2F01%2F08%2Fbrother-of-airport-shooting-suspect-says-us-govt-failed-him%2F&#038;format=xml" />

			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://rockrivertimes.com/2017/01/08/brother-of-airport-shooting-suspect-says-us-govt-failed-him/" />
			<meta property="og:title" content="Brother of airport shooting suspect says US gov&#8217;t failed him" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="The Rock River Times" />
			<meta property="og:image" content="http://rockrivertimes.com/wpcms/wp-content/uploads/2017/01/ht_esteban_dc_fortLauderdale_1600-e1483856885503.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="http://rockrivertimes.com/wpcms/wp-content/uploads/2017/01/ht_esteban_dc_fortLauderdale_1600-e1483856885503.jpg" />
			
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.47")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'ejBVVjhHTmJxL1hPemtTdUwwSVNhUkJlU3IwMXVxbVBnTXZLTGI3SHZ2Tmg0ZXRUMnhwa2dXWWdJbnRvQ1E3QzF3YWVkUDgzQWdXckwwbm9JbkhMWlhlam1CU2I3TzB5cmxCRHF5eUNpeVBxc1FaVVhyc0dyZjl4RU0zbm5ldmN8K2VNUEc4dkZEeklrd2xUcm14aTNMVElkNEVWTWxkSmVyeFBPRXZjT3N6ND0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "http://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 5px solid #1e73be !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Trebuchet MS !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Trebuchet MS !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Trebuchet MS !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Trebuchet MS !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Trebuchet MS !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Trebuchet MS !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Trebuchet MS !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-ejBVVjhHTmJxL1hPemtTdUwwSVNhUkJlU3IwMXVxbVBnTXZLTGI3SHZ2Tmg0ZXRUMnhwa2dXWWdJbnRvQ1E3QzF3YWVkUDgzQWdXckwwbm9JbkhMWlhlam1CU2I3TzB5cmxCRHF5eUNpeVBxc1FaVVhyc0dyZjl4RU0zbm5ldmN8K2VNUEc4dkZEeklrd2xUcm14aTNMVElkNEVWTWxkSmVyeFBPRXZjT3N6ND0=" content="ApWs8yXhjg3CYTC31PYQ"/><link rel="shortcut icon" href="http://rockrivertimes.com/wpcms/wp-content/uploads/2015/08/TRRTFavicon.png" type="image/x-icon" /><!-- The Rock River Times Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#007dc5}a{color:#007dc5}#site-navigation{border-top:4px solid #007dc5}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#007dc5}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#007dc5}#main .breaking-news-latest,.fa.search-top:hover{background-color:#007dc5}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#007dc5}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#007dc5}.widget_featured_posts .article-content .entry-title a:hover{color:#007dc5}.widget_featured_posts .widget-title{border-bottom:2px solid #007dc5}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#007dc5}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#007dc5}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#007dc5}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#007dc5}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#007dc5}i#breaking-news-widget-next,i#breaking-news-widget-prev{color:#007dc5}#secondary .widget-title{border-bottom:2px solid #007dc5}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#007dc5}#site-title a{color:#007dc5}.page-header .page-title{border-bottom:2px solid #007dc5}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#007dc5}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#007dc5}.entry-meta .post-format i{background-color:#007dc5}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#007dc5}.format-link .entry-content a,.more-link{background-color:#007dc5}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#007dc5}.pagination a span:hover{color:#007dc5;border-color:#007dc5}.pagination span{background-color:#007dc5}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#007dc5}.comments-area .comment-author-link span{background-color:#007dc5}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#007dc5}.footer-widgets-area .widget-title{border-bottom:2px solid #007dc5}.footer-widgets-area .widget-title span{background-color:#007dc5}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#007dc5}.advertisement_above_footer .widget-title{border-bottom:2px solid #007dc5}.advertisement_above_footer .widget-title span{background-color:#007dc5}.sub-toggle{background:#007dc5}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#007dc5}.error{background:#007dc5}.num-404{color:#007dc5} h1, h2, h3, h4, h5, h6 { font-family: "Merriweather"; } body, button, input, select, textarea, p, blockquote p, .entry-meta, .more-link { font-family: "Merriweather"; } h3 { font-size: 48px; } #content .post .article-content .entry-title { font-size: 38px; } #site-title a { color: #f43030; } .below-entry-meta .byline{display:none;} .below-entry-meta .comments{display:none;}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #007dc5; }
</style>

<!-- BEGIN GADWP v4.7.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-61238437-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Tracking -->

</head>

<body class="single single-post postid-82385 single-format-standard custom-background  wide header_display_type_two">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  
                  
                  
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/rockrivertimes" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/rockrivertimes" target="_blank"><i class="fa fa-twitter"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text" class="screen-reader-text">
							                        <h3 id="site-title">
                           <a href="http://rockrivertimes.com/" title="The Rock River Times" rel="home">The Rock River Times</a>
                        </h3>
                                                                  <p id="site-description">The Voice of the Community Since 1987</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

					<a href="http://rockrivertimes.com/" title="The Rock River Times" rel="home">
				<div class="header-image-wrap"><img src="http://rockrivertimes.com/wpcms/wp-content/uploads/2016/01/TRRTbannerWebMast6.png" class="header-image" width="2800" height="400" alt="The Rock River Times"></div>
			</a>
		
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://rockrivertimes.com/" title="The Rock River Times"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-500"><a href="http://rockrivertimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-502"><a href="http://rockrivertimes.com/category/news/local-news/">Local News</a>
	<ul class="sub-menu">
		<li id="menu-item-77662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77662"><a href="http://rockrivertimes.com/category/news/local-news/in-the-community/">Voices of the Community</a></li>
	</ul>
</li>
	<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507"><a href="http://rockrivertimes.com/category/news/state-news/">State News</a></li>
	<li id="menu-item-503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-503"><a href="http://rockrivertimes.com/category/news/nation-world/">Nation &#038; World</a></li>
	<li id="menu-item-75851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75851"><a href="http://rockrivertimes.com/category/news/election-2016/">Election 2016</a>
	<ul class="sub-menu">
		<li id="menu-item-81344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81344"><a href="http://rockrivertimes.com/category/commentary/editorials/election-endorsements/">Election Endorsements</a></li>
		<li id="menu-item-79897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79897"><a href="http://rockrivertimes.com/rockford-general-assembly-election-tracker-finance/">State Race Tracker</a></li>
	</ul>
</li>
	<li id="menu-item-52562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52562"><a href="http://rockrivertimes.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504"><a href="http://rockrivertimes.com/category/news/obituary-notices/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-493"><a href="http://rockrivertimes.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="http://rockrivertimes.com/category/commentary/editorials/">Editorials</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="http://rockrivertimes.com/category/commentary/guest-columns/">Guest Columns</a></li>
	<li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="http://rockrivertimes.com/category/commentary/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-521"><a href="http://rockrivertimes.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-62336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62336"><a href="http://rockrivertimes.com/category/entertainment/rockfordrockedinterviews/">Rockford Rocked Interviews</a></li>
	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="http://rockrivertimes.com/category/entertainment/tube-talk/">Tube Talk</a></li>
	<li id="menu-item-79904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79904"><a href="http://rockrivertimes.com/category/entertainment/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-52560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52560"><a href="http://rockrivertimes.com/category/entertainment/voices-from-the-grave/">Voices from the Grave</a></li>
	<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528"><a href="http://rockrivertimes.com/category/entertainment/theater-reviews/">Theater Reviews</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-598"><a href="http://rockrivertimes.com/calendars/">Calendars</a>
	<ul class="sub-menu">
		<li id="menu-item-594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-594"><a href="http://rockrivertimes.com/arts-theater/">Arts &#038; Theater Calendar</a></li>
		<li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593"><a href="http://rockrivertimes.com/community-calendar/">Community Calendar</a></li>
		<li id="menu-item-595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595"><a href="http://rockrivertimes.com/music-calendar/">Music Calendar</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-66949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66949"><a href="http://rockrivertimes.com/accuweather/">AccuWeather</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-529"><a href="http://rockrivertimes.com/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-530"><a href="http://rockrivertimes.com/category/living/auto-home-garden/">Auto, Home &#038; Garden</a></li>
	<li id="menu-item-73677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73677"><a href="http://rockrivertimes.com/category/living/farm-ag/">Farm &#038; Ag</a></li>
	<li id="menu-item-62375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62375"><a href="http://rockrivertimes.com/category/living/pettalk/">Pet Talk</a></li>
	<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="http://rockrivertimes.com/category/living/renewable-energy/">Renewable Energy</a></li>
</ul>
</li>
<li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-546"><a href="http://rockrivertimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-52565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52565"><a href="http://rockrivertimes.com/category/sports/rockford-icehogs/">Rockford IceHogs</a></li>
	<li id="menu-item-77663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77663"><a href="http://rockrivertimes.com/category/sports/pro-sports/">Pro Sports</a></li>
	<li id="menu-item-52567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52567"><a href="http://rockrivertimes.com/category/sports/chicago-sports/">Chicago Sports</a></li>
	<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="http://rockrivertimes.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-52563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52563"><a href="http://rockrivertimes.com/category/sports/recreational-sports/">Recreational Sports</a></li>
</ul>
</li>
<li id="menu-item-628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-628"><a href="http://rockrivertimes.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-627"><a href="http://rockrivertimes.com/autos/">Autos</a></li>
	<li id="menu-item-626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626"><a href="http://rockrivertimes.com/for-sale/">For Sale</a></li>
	<li id="menu-item-624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-624"><a href="http://rockrivertimes.com/jobs/">Jobs</a></li>
	<li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622"><a href="http://rockrivertimes.com/pets/">Pets</a></li>
	<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="http://rockrivertimes.com/wanted/">Wanted</a></li>
	<li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619"><a href="http://rockrivertimes.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="http://rockrivertimes.com/category/your-horoscope/">Horoscopes</a></li>
<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-549"><a href="http://rockrivertimes.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-80702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80702"><a href="http://rockrivertimes.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="http://rockrivertimes.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
      
      
      <div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-82385" class="post-82385 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-world category-news">
	
   
         <div class="featured-image">
                     <img width="800" height="445" src="http://rockrivertimes.com/wpcms/wp-content/uploads/2017/01/ht_esteban_dc_fortLauderdale_1600-e1483856885503-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="ht_esteban_dc_fortLauderdale_1600" />               </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://rockrivertimes.com/category/news/nation-world/"  rel="category tag">Nation &amp; World</a>&nbsp;<a href="http://rockrivertimes.com/category/news/"  rel="category tag">News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Brother of airport shooting suspect says US gov&#8217;t failed him   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://rockrivertimes.com/2017/01/08/brother-of-airport-shooting-suspect-says-us-govt-failed-him/" title="12:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-01-08T00:30:09+00:00">January 8, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://rockrivertimes.com/author/snicholson/" title="Editorial Staff">Editorial Staff</a></span></span>

      
               <span class="comments"><a href="http://rockrivertimes.com/2017/01/08/brother-of-airport-shooting-suspect-says-us-govt-failed-him/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      </div>
   	<div class="entry-content clearfix">
   		<p><strong>By Danica Coto </strong><br />
Associated Press</p>
<div>
<p>PENUELAS, Puerto Rico — The brother of a man accused of <a href="http://rockrivertimes.com/2017/01/06/police-5-dead-8-wounded-in-shooting-at-florida-airport/" target="_blank">killing five people at a Florida airport</a> questioned Saturday why his brother was allowed to keep his gun after U.S. authorities knew he&#8217;d become increasingly paranoid and was hearing voices.</p>
<p>Esteban Santiago, 26, had trouble controlling his anger after serving in Iraq and told his brother that he felt he was being chased and controlled by the CIA through secret online messages. When he told agents at an FBI field office his paranoid thoughts in November, he was evaluated for four days, then released without any follow-up medication or therapy.</p>
<p>&#8220;The FBI failed there,&#8221; Bryan Santiago told The Associated Press. &#8220;We&#8217;re not talking about someone who emerged from anonymity to do something like this.&#8221;</p>
<p>Speaking in Spanish outside his family&#8217;s house in Penuelas, the brother said: &#8220;The federal government already knew about this for months, they had been evaluating him for a while, but they didn&#8217;t do anything.&#8221;</p>
<p>Bryan Santiago said he noted that his brother was behaving differently when he returned from Iraq.</p>
<p>&#8220;He sometimes couldn&#8217;t control his anger,&#8221; he said. &#8220;You could tell something had changed.&#8221;</p>
<p>Bryan Santiago said that when he went to visit his brother in Alaska last August, he said Santiago told him he was hearing voices and felt he was being chased.</p>
<p>Authorities in Alaska on Saturday defended their interactions with Esteban Santiago. FBI Special Agent in Charge Marlin Ritzman told a news conference that Santiago broke no laws when he walked into the Anchorage FBI office &#8220;making disjointed comments about mind control.&#8221; He characterized Santiago as a &#8220;walk-in complaint,&#8221; which he said offices around the country receive daily.</p>
<p>Anchorage police were called to the office by the agency, told Santiago he was having &#8220;terroristic thoughts&#8221; and believed he was being influenced by the so-called Islamic State group and was taken to a mental health facility, city Police Chief Chris Tolley said. Santiago had left a gun and his newborn child in his vehicle when he went to the FBI office. Police held the gun until Santiago was released and contacted him about picking up the weapon, which he did on Dec. 8, Tolley said.</p>
<p>Authorities would not confirm whether he used the same gun Friday. &#8220;There is speculation that it is the same gun. I have not received confirmation that it, in fact, is that gun,&#8221; Tolley said.</p>
<p>In recent years, Esteban Santiago — a new dad — had been living in Anchorage. But there were signs of trouble.</p>
<p>He was charged in a domestic violence case in January 2016, damaging a door when he forced his way into a bathroom at his girlfriend&#8217;s Anchorage home. The woman told officers he yelled at her to leave, choked her and smacked her on the side of the head, according to charging documents.</p>
<p>A month later, municipal prosecutors said he violated the conditions of his release when officers found him at her home during a routine check. He told police he had lived there since he was released from custody the previous month. His Anchorage attorney, Max Holmquist, declined to discuss his client.</p>
<p>Tolley detailed other complaints of physical disturbances last year involving Santiago but said officers either found no probable cause for arrest or were told by the city prosecutor not to arrest him.</p>
<p>Bryan Santiago said his brother had requested psychological help but barely received any.</p>
<p>&#8220;I told him to go to church or to seek professional help,&#8221; he said.</p>
<p>Family members have said Esteban Santiago changed after serving a yearlong tour in Iraq. He was born in New Jersey but moved to Puerto Rico when he was 2, his brother said. He grew up in Penuelas before joining the Guard in 2007.</p>
<p>He deployed in 2010 as part of the Puerto Rico National Guard, spending a year with an engineering battalion, according to Guard spokesman Maj. Paul Dahlen.</p>
<p>Esteban Santiago&#8217;s mother wiped tears from her eyes as she stood inside a screen door Saturday. She said her son had been tremendously affected by seeing a bomb explode near two friends while serving in Iraq.</p>
<p>Alaska National Guard spokeswoman Lt. Col. Candis Olmstead told The New York Times that two soldiers in Santiago&#8217;s company had died during his stint in Iraq.</p>
<p>Former neighbor Ursula Candelario in Penuelas recalled seeing Esteban Santiago grow up and said people used to salute him after he joined the Guard. &#8220;He was very peaceful, very educated, very serious,&#8221; she said. &#8220;We&#8217;re in shock. I couldn&#8217;t believe it.&#8221;</p>
<p>Since returning from Iraq, Santiago served in the Army Reserves and the Alaska National Guard in Anchorage, Olmstead told AP. He was serving as a combat engineer in the Guard before his discharge for &#8220;unsatisfactory performance.&#8221; His military rank upon discharge was E3, private 1st class, and he worked one weekend a month with an additional 15 days of training yearly, Olmstead said.</p>
<p>She would not elaborate on his discharge. The Pentagon said he went AWOL several times and was demoted and discharged.</p>
<p>While it is unclear if Esteban Santiago had been diagnosed with post-traumatic stress disorder, as many as one in five veterans who served in Iraq or Afghanistan develop the affliction each year, according to the U.S. Department of Veterans Affairs. A 2014 Veterans Affairs study found that almost 30 percent of veterans returning from Iraq and Afghanistan who sought treatment at VA hospitals were diagnosed with PTSD symptoms.</p>
<p>His uncle and aunt in New Jersey were trying to make sense of what they were hearing about Santiago. FBI agents arrived at their house to question them on Friday.</p>
<p>Maria Ruiz told The Record newspaper that her nephew had recently become a father to a son and was struggling.</p>
<p>&#8220;It was like he lost his mind,&#8221; she said in Spanish of his return from Iraq. &#8220;He said he saw things.&#8221;</p>
<p>Santiago was flying from Anchorage on a Delta flight and had checked only one piece of luggage, which contained the gun.</p>
<p>Puerto Rico Sen. Nelson Cruz, who knew the family and represents the town where they live, said he had been talking regularly with Bryan Santiago since the shooting.</p>
<p>&#8220;They&#8217;re very humble and very Christian people,&#8221; Cruz said. &#8220;They want to tell the families of the victims that they&#8217;re extremely saddened and extremely upset by what happened.&#8221;</p>
</div>
<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons center' style='float:center'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span></span></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" href="http://rockrivertimes.com/2017/01/08/brother-of-airport-shooting-suspect-says-us-govt-failed-him/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button_count" ></div></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://twitter.com/share" class="sr-twitter-button twitter-share-button" lang="en_US" data-counturl="http://rockrivertimes.com/2017/01/08/brother-of-airport-shooting-suspect-says-us-govt-failed-him/" data-url="http://rockrivertimes.com/2017/01/08/brother-of-airport-shooting-suspect-says-us-govt-failed-him/" data-text="Brother of airport shooting suspect says US gov&#8217;t failed him" ></a></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: 100px;'><script async defer src="//assets.pinterest.com/js/pinit.js"></script><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="beside"></a></div><div class='sf_google' style='display: inline-block;vertical-align: middle; width:63px;'><div class="g-plusone" data-href="http://rockrivertimes.com/2017/01/08/brother-of-airport-shooting-suspect-says-us-govt-failed-him/" data-size="large" ></div></div></div></div>   	</div>

         </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://rockrivertimes.com/2017/01/08/several-trump-picks-ethics-reviews-incomplete/" rel="prev"><span class="meta-nav">&larr;</span> Several Trump picks&#8217; ethics reviews incomplete</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
      
<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/08/brother-of-airport-shooting-suspect-says-us-govt-failed-him/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://rockrivertimes.com/wpcms/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='82385' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="32fddb1a28" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="90"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-31" class="widget widget_text clearfix">			<div class="textwidget"><p style="text-align: center;"><b>CHECK OUT THIS WEEK'S PRINT EDITION</b></p><a href="http://rockrivertimes.com/2017/01/03/online-edition-jan-4/"><img src="http://rockrivertimes.com/wpcms/wp-content/uploads/2017/01/RRT01042017_1-e1483503483675.png" /></a></div>
		</aside><aside id="text-52" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://northernpublicradio.org/" target="_blank"><img src="http://rockrivertimes.com/wpcms/wp-content/uploads/2017/01/RRT_WebAd_Jan2017.png" /></a>
<a href="http://www.gogambino.com/" target="_blank"><img src="http://rockrivertimes.com/wpcms/wp-content/uploads/2015/11/111815_GambinoWeb_300x200.png" /></a>
<a href="http://rockfordha.org/" target="_blank"><img src="http://rockrivertimes.com/wpcms/wp-content/uploads/2016/11/rha_web_Nov2016_300x300.jpg" /></a></div>
		</aside><aside id="text-63" class="widget widget_text clearfix">			<div class="textwidget"><div style="padding: 18px 0px; border: 5px solid rgb(30, 115, 190); width: 100%; background-color: rgb(255, 255, 255);"> <form method="post" onsubmit="return sfsi_plus_processfurther(this);" target="popupwindow" action="http://www.specificfeeds.com/widgets/subscribeWidget/ejBVVjhHTmJxL1hPemtTdUwwSVNhUkJlU3IwMXVxbVBnTXZLTGI3SHZ2Tmg0ZXRUMnhwa2dXWWdJbnRvQ1E3QzF3YWVkUDgzQWdXckwwbm9JbkhMWlhlam1CU2I3TzB5cmxCRHF5eUNpeVBxc1FaVVhyc0dyZjl4RU0zbm5ldmN8K2VNUEc4dkZEeklrd2xUcm14aTNMVElkNEVWTWxkSmVyeFBPRXZjT3N6ND0=/8/" style="margin: 0px 20px;"> <h5 style="margin: 0px 0px 10px; padding: 0px; font-family: &quot;Trebuchet MS&quot;; font-weight: bold; color: rgb(0, 0, 0); font-size: 16px; text-align: center;">Have TRRT delivered to your inbox</h5> <div style="margin: 5px 0; width: 100%;"> <input style="padding: 10px 0px !important; width: 100% !important; font-family: &quot;Trebuchet MS&quot;; font-style: normal; font-size: 14px; text-align: center;" type="email" placeholder="Enter your email" value="" name="data[Widget][email]"> </div> <div style="margin: 5px 0; width: 100%;"> <input style="padding: 10px 0px !important; width: 100% !important; font-family: &quot;Trebuchet MS&quot;; font-weight: bold; color: rgb(0, 0, 0); font-size: 16px; text-align: center; background-color: rgb(222, 222, 222);" type="submit" name="subscribe" value="Subscribe"><input type="hidden" name="data[Widget][feed_id]" value="ejBVVjhHTmJxL1hPemtTdUwwSVNhUkJlU3IwMXVxbVBnTXZLTGI3SHZ2Tmg0ZXRUMnhwa2dXWWdJbnRvQ1E3QzF3YWVkUDgzQWdXckwwbm9JbkhMWlhlam1CU2I3TzB5cmxCRHF5eUNpeVBxc1FaVVhyc0dyZjl4RU0zbm5ldmN8K2VNUEc4dkZEeklrd2xUcm14aTNMVElkNEVWTWxkSmVyeFBPRXZjT3N6ND0="><input type="hidden" name="data[Widget][feedtype]" value="8"> </div> </form> </div></div>
		</aside><aside id="text-35" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://rockrivertrail.com/" target="_blank"><img src="http://rockrivertimes.com/wpcms/wp-content/uploads/2014/02/rock-river-trail.png" /></a></div>
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries clearfix">		<h3 class="widget-title"><span>Latest</span></h3>		<ul>
					<li>
				<a href="http://rockrivertimes.com/2017/01/08/brother-of-airport-shooting-suspect-says-us-govt-failed-him/">Brother of airport shooting suspect says US gov&#8217;t failed him</a>
						</li>
					<li>
				<a href="http://rockrivertimes.com/2017/01/08/several-trump-picks-ethics-reviews-incomplete/">Several Trump picks&#8217; ethics reviews incomplete</a>
						</li>
					<li>
				<a href="http://rockrivertimes.com/2017/01/06/world-series-trophy-to-rockford-freeport-this-weekend/">World Series trophy to Rockford, Freeport this weekend</a>
						</li>
					<li>
				<a href="http://rockrivertimes.com/2017/01/06/trumps-wall-to-become-taxpayer-funded-fence/">Trump&#8217;s wall to become taxpayer-funded fence</a>
						</li>
					<li>
				<a href="http://rockrivertimes.com/2017/01/06/declassified-report-says-putin-ordered-attack-on-election/">Declassified report says Putin &#8216;ordered&#8217; attack on election</a>
						</li>
					<li>
				<a href="http://rockrivertimes.com/2017/01/06/rauner-hopeful-rumored-budget-deal-will-come-to-pass/">Rauner hopeful rumored budget deal will come to pass</a>
						</li>
					<li>
				<a href="http://rockrivertimes.com/2017/01/06/us-job-growth-slows-but-wages-rebound-strongly/">US job growth slows, but wages rebound strongly</a>
						</li>
				</ul>
		</aside>		<aside id="text-69" class="widget widget_text clearfix">			<div class="textwidget"><img src="http://rockrivertimes.com/wpcms/wp-content/uploads/2016/10/TRRT_affiliates.png" /></div>
		</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/rockrivertimes" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/rockrivertimes" target="_blank"><i class="fa fa-twitter"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                                             </nav>
                  </div>
                  <div class="footer-socket-left-section">
   						<div class="copyright">Copyright ©  2017 <a href="http://rockrivertimes.com/" title="The Rock River Times" ><span>The Rock River Times</span></a>. All rights reserved. </div>                  </div>
					</div>

				</div>
			</div>
		</footer>
               <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
      	</div><!-- #page -->
			<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        		<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
			<script >
			window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};
		</script>
		<div class="sfsi_plus_outr_div" > <div class="sfsi_plus_FrntInner" style="background-color:#eff7f7;border:1px solid#f3faf2; font-style:;color:#000000;box-shadow:12px 30px 18px #CCCCCC;"><div class="sfsiclpupwpr" onclick="sfsiplushidemepopup();"><img src="http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/images/close.png" /></div><h2 style="font-family:Helvetica,Arial,sans-serif;font-style:;color:#000000;font-size:24px">Enjoy The Rock River Times? Help spread the word!</h2><ul style="margin-bottom:0px"><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='http://rockrivertimes.com/feed/' id='sfsiplusid_rss'  style='opacity:1' ><img alt='RSS' title='RSS' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_rss.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/ejBVVjhHTmJxL1hPemtTdUwwSVNhUkJlU3IwMXVxbVBnTXZLTGI3SHZ2Tmg0ZXRUMnhwa2dXWWdJbnRvQ1E3QzF3YWVkUDgzQWdXckwwbm9JbkhMWlhlam1CU2I3TzB5cmxCRHF5eUNpeVBxc1FaVVhyc0dyZjl4RU0zbm5ldmN8K2VNUEc4dkZEeklrd2xUcm14aTNMVElkNEVWTWxkSmVyeFBPRXZjT3N6ND0=/OA==/' id='sfsiplusid_email'  style='opacity:1' ><img alt='Follow by Email' title='Follow by Email' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_subscribe.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='http://' id='sfsiplusid_facebook'  style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_facebook.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="width:62px ;opacity:0;z-index:-1;" id="sfsiplusid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><fb:like href="http://rockrivertimes.com/2017/01/08/brother-of-airport-shooting-suspect-says-us-govt-failed-him/" width="180" send="false" showfaces="false" layout="button" action="like"></fb:like></div><div  class='icon3'><fb:share-button href="http://rockrivertimes.com/2017/01/08/brother-of-airport-shooting-suspect-says-us-govt-failed-him/" width="140" type="button"></fb:share-button></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_google'  style='opacity:1' ><img alt='Google+' title='Google+' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_google.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_gpls_tool_bdr sfsi_plus_Tlleft" style="width:76px ;opacity:0;z-index:-1;" id="sfsiplusid_google"><span class="bot_arow bot_gpls_arow"></span><div class="sfsi_plus_inside"><div  class='icon3'><div class="g-plus" data-action="share" data-annotation="none" data-height="24" data-href="http://rockrivertimes.com/2017/01/08/brother-of-airport-shooting-suspect-says-us-govt-failed-him/">http://rockrivertimes.com/2017/01/08/brother-of-airport-shooting-suspect-says-us-govt-failed-him/</div></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_twitter'  style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_twitter.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft" style="width:59px ;opacity:0;z-index:-1;" id="sfsiplusid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" data-lang="en_US" data-url="http://rockrivertimes.com/2017/01/08/brother-of-airport-shooting-suspect-says-us-govt-failed-him/" data-text="via @RockRiverTimes" ></a></div></div></div></div></div></li></ul></div ></div >     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     <script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/akismet/_inc/form.js?ver=3.1.3'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/rockrivertimes.com\/wpcms\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/rockrivertimes.com\/wpcms\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
</body>
</html>