
<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://rockrivertimes.com/wpcms/xmlrpc.php" />
<title>Trump already probing new foreign business deals | The Rock River Times</title>

<!-- All in One SEO Pack 2.2.7.5 by Michael Torbert of Semper Fi Web Design[357,457] -->
<meta name="description" itemprop="description" content="The Trump Organization is returning to a long-dormant licensing deal involving a beachfront luxury resort in the Dominican Republic." />

<meta name="keywords" itemprop="keywords" content="news,trump,business,foreign business,dominican republic,rockford" />

<link rel="canonical" href="http://rockrivertimes.com/2017/02/09/despite-pledge-trump-already-probing-new-foreign-business-deals/" />
<meta property="og:title" content="Trump already probing new foreign business deals | The Rock River Times" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://rockrivertimes.com/2017/02/09/despite-pledge-trump-already-probing-new-foreign-business-deals/" />
<meta property="og:image" content="http://rockrivertimes.com/wpcms/wp-content/uploads/2017/02/20140628_Trump_International_Hotel_and_Tower_Chicago_sign_at_night_2-1200x800.jpg" />
<meta property="og:site_name" content="The Rock River Times" />
<meta property="og:description" content="The Trump Organization is returning to a long-dormant licensing deal involving a beachfront luxury resort in the Dominican Republic." />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="trump" />
<meta property="article:tag" content="business" />
<meta property="article:tag" content="foreign business" />
<meta property="article:tag" content="dominican republic" />
<meta property="article:tag" content="rockford" />
<meta property="article:tag" content="nation &amp; world" />
<meta property="article:published_time" content="2017-02-09T20:19:51Z" />
<meta property="article:modified_time" content="2017-02-09T20:19:51Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Trump already probing new foreign business deals | The Rock River Times" />
<meta name="twitter:description" content="The Trump Organization is returning to a long-dormant licensing deal involving a beachfront luxury resort in the Dominican Republic." />
<meta name="twitter:image" content="http://rockrivertimes.com/wpcms/wp-content/uploads/2017/02/20140628_Trump_International_Hotel_and_Tower_Chicago_sign_at_night_2-1200x800.jpg" />
<meta itemprop="image" content="http://rockrivertimes.com/wpcms/wp-content/uploads/2017/02/20140628_Trump_International_Hotel_and_Tower_Chicago_sign_at_night_2-1200x800.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rock River Times &raquo; Feed" href="http://rockrivertimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rock River Times &raquo; Comments Feed" href="http://rockrivertimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Rock River Times &raquo; iCal Feed" href="http://rockrivertimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Rock River Times &raquo; Despite pledge, Trump already probing new foreign business deals Comments Feed" href="http://rockrivertimes.com/2017/02/09/despite-pledge-trump-already-probing-new-foreign-business-deals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rockrivertimes.com\/wpcms\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-ui-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/css/jquery-ui-spinner.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/css/calendar-jos.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/css/form_maker_frontend.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dk-image-rotator-widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.2.58' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.2.58' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://rockrivertimes.com/wpcms/wp-content/themes/colormag-pro/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Fira+Sans%7CMerriweather&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://rockrivertimes.com/wpcms/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=1.1.7' type='text/css' media='all' />
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/js/if_gmap_front_end.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/js/jelly.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/js/file-upload.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/js/calendar/calendar.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/js/calendar/calendar_function.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/rockrivertimes.com\/wpcms\/wp-content\/plugins\/contact-form-maker"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/js/main_div_front_end.js?ver=cfm-1.8.37'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dk-image-rotator-widget.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.2.58'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.2.58'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.2.58'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.2.58'></script>
<link rel='https://api.w.org/' href='http://rockrivertimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rockrivertimes.com/wpcms/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rockrivertimes.com/wpcms/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Appeals court strikes down travel ban; Trump turns to Twitter' href='http://rockrivertimes.com/2017/02/09/appeals-court-strikes-down-trumps-travel-ban/' />
<link rel='next' title='SIU to see 3.9 percent tuition hike' href='http://rockrivertimes.com/2017/02/09/siu-to-see-3-9-percent-tuition-hike/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://rockrivertimes.com/?p=83112' />
<link rel="alternate" type="application/json+oembed" href="http://rockrivertimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frockrivertimes.com%2F2017%2F02%2F09%2Fdespite-pledge-trump-already-probing-new-foreign-business-deals%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rockrivertimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frockrivertimes.com%2F2017%2F02%2F09%2Fdespite-pledge-trump-already-probing-new-foreign-business-deals%2F&#038;format=xml" />

			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://rockrivertimes.com/2017/02/09/despite-pledge-trump-already-probing-new-foreign-business-deals/" />
			<meta property="og:title" content="Despite pledge, Trump already probing new foreign business deals" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="The Rock River Times" />
			<meta property="og:image" content="http://rockrivertimes.com/wpcms/wp-content/uploads/2017/02/20140628_Trump_International_Hotel_and_Tower_Chicago_sign_at_night_2.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="http://rockrivertimes.com/wpcms/wp-content/uploads/2017/02/20140628_Trump_International_Hotel_and_Tower_Chicago_sign_at_night_2.jpg" />
			
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.47")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'ejBVVjhHTmJxL1hPemtTdUwwSVNhUkJlU3IwMXVxbVBnTXZLTGI3SHZ2Tmg0ZXRUMnhwa2dXWWdJbnRvQ1E3QzF3YWVkUDgzQWdXckwwbm9JbkhMWlhlam1CU2I3TzB5cmxCRHF5eUNpeVBxc1FaVVhyc0dyZjl4RU0zbm5ldmN8K2VNUEc4dkZEeklrd2xUcm14aTNMVElkNEVWTWxkSmVyeFBPRXZjT3N6ND0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "http://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 5px solid #1e73be !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Trebuchet MS !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Trebuchet MS !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Trebuchet MS !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Trebuchet MS !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Trebuchet MS !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Trebuchet MS !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Trebuchet MS !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-ejBVVjhHTmJxL1hPemtTdUwwSVNhUkJlU3IwMXVxbVBnTXZLTGI3SHZ2Tmg0ZXRUMnhwa2dXWWdJbnRvQ1E3QzF3YWVkUDgzQWdXckwwbm9JbkhMWlhlam1CU2I3TzB5cmxCRHF5eUNpeVBxc1FaVVhyc0dyZjl4RU0zbm5ldmN8K2VNUEc4dkZEeklrd2xUcm14aTNMVElkNEVWTWxkSmVyeFBPRXZjT3N6ND0=" content="ApWs8yXhjg3CYTC31PYQ"/><link rel="shortcut icon" href="http://rockrivertimes.com/wpcms/wp-content/uploads/2015/08/TRRTFavicon.png" type="image/x-icon" /><!-- The Rock River Times Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#007dc5}a{color:#007dc5}#site-navigation{border-top:4px solid #007dc5}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#007dc5}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#007dc5}#main .breaking-news-latest,.fa.search-top:hover{background-color:#007dc5}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#007dc5}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#007dc5}.widget_featured_posts .article-content .entry-title a:hover{color:#007dc5}.widget_featured_posts .widget-title{border-bottom:2px solid #007dc5}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#007dc5}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#007dc5}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#007dc5}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#007dc5}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#007dc5}i#breaking-news-widget-next,i#breaking-news-widget-prev{color:#007dc5}#secondary .widget-title{border-bottom:2px solid #007dc5}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#007dc5}#site-title a{color:#007dc5}.page-header .page-title{border-bottom:2px solid #007dc5}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#007dc5}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#007dc5}.entry-meta .post-format i{background-color:#007dc5}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#007dc5}.format-link .entry-content a,.more-link{background-color:#007dc5}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#007dc5}.pagination a span:hover{color:#007dc5;border-color:#007dc5}.pagination span{background-color:#007dc5}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#007dc5}.comments-area .comment-author-link span{background-color:#007dc5}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#007dc5}.footer-widgets-area .widget-title{border-bottom:2px solid #007dc5}.footer-widgets-area .widget-title span{background-color:#007dc5}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#007dc5}.advertisement_above_footer .widget-title{border-bottom:2px solid #007dc5}.advertisement_above_footer .widget-title span{background-color:#007dc5}.sub-toggle{background:#007dc5}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#007dc5}.error{background:#007dc5}.num-404{color:#007dc5} #site-title a { font-family: "Fira Sans"; } #site-description { font-family: "Fira Sans"; } .main-navigation li, .site-header .menu-toggle { font-family: "Fira Sans"; } h1, h2, h3, h4, h5, h6 { font-family: "Merriweather"; } body, button, input, select, textarea, p, blockquote p, .entry-meta, .more-link { font-family: "Merriweather"; } h3 { font-size: 48px; } #content .post .article-content .entry-title { font-size: 38px; } #site-title a { color: #f43030; } .below-entry-meta .byline{display:none;} .below-entry-meta .comments{display:none;}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #007dc5; }
</style>

<!-- BEGIN GADWP v4.7.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-61238437-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Tracking -->

</head>

<body class="post-template-default single single-post postid-83112 single-format-standard custom-background  wide header_display_type_two">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  
                  
                  
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/rockrivertimes" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/rockrivertimes" target="_blank"><i class="fa fa-twitter"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text" class="screen-reader-text">
							                        <h3 id="site-title">
                           <a href="http://rockrivertimes.com/" title="The Rock River Times" rel="home">The Rock River Times</a>
                        </h3>
                                                                  <p id="site-description">The Voice of the Community Since 1987</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

					<a href="http://rockrivertimes.com/" title="The Rock River Times" rel="home">
				<div class="header-image-wrap"><img src="http://rockrivertimes.com/wpcms/wp-content/uploads/2016/01/TRRTbannerWebMast6.png" class="header-image" width="2800" height="400" alt="The Rock River Times"></div>
			</a>
		
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://rockrivertimes.com/" title="The Rock River Times"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-500"><a href="http://rockrivertimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-502"><a href="http://rockrivertimes.com/category/news/local-news/">Local News</a>
	<ul class="sub-menu">
		<li id="menu-item-77662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77662"><a href="http://rockrivertimes.com/category/news/local-news/in-the-community/">Voices of the Community</a></li>
	</ul>
</li>
	<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507"><a href="http://rockrivertimes.com/category/news/state-news/">State News</a></li>
	<li id="menu-item-503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-503"><a href="http://rockrivertimes.com/category/news/nation-world/">Nation &#038; World</a>
	<ul class="sub-menu">
		<li id="menu-item-82733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82733"><a href="http://rockrivertimes.com/category/news/nation-world/regional-news-nation-world/">Regional News</a></li>
	</ul>
</li>
	<li id="menu-item-82734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82734"><a href="http://rockrivertimes.com/category/news/energy-environment/">Energy &#038; Environment</a></li>
	<li id="menu-item-52562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52562"><a href="http://rockrivertimes.com/category/news/schools/">Schools</a></li>
</ul>
</li>
<li id="menu-item-493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-493"><a href="http://rockrivertimes.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="http://rockrivertimes.com/category/commentary/editorials/">Editorials</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="http://rockrivertimes.com/category/commentary/guest-columns/">Guest Columns</a></li>
	<li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="http://rockrivertimes.com/category/commentary/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-521"><a href="http://rockrivertimes.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-62336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62336"><a href="http://rockrivertimes.com/category/entertainment/rockfordrockedinterviews/">Rockford Rocked Interviews</a></li>
	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="http://rockrivertimes.com/category/entertainment/tube-talk/">Tube Talk</a></li>
	<li id="menu-item-79904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79904"><a href="http://rockrivertimes.com/category/entertainment/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-52560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52560"><a href="http://rockrivertimes.com/category/entertainment/voices-from-the-grave/">Voices from the Grave</a></li>
	<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528"><a href="http://rockrivertimes.com/category/entertainment/theater-reviews/">Theater Reviews</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-598"><a href="http://rockrivertimes.com/calendars/">Calendars</a>
	<ul class="sub-menu">
		<li id="menu-item-594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-594"><a href="http://rockrivertimes.com/arts-theater/">Arts &#038; Theater Calendar</a></li>
		<li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593"><a href="http://rockrivertimes.com/community-calendar/">Community Calendar</a></li>
		<li id="menu-item-595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595"><a href="http://rockrivertimes.com/music-calendar/">Music Calendar</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-66949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66949"><a href="http://rockrivertimes.com/accuweather/">AccuWeather</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-529"><a href="http://rockrivertimes.com/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-530"><a href="http://rockrivertimes.com/category/living/auto-home-garden/">Auto, Home &#038; Garden</a></li>
	<li id="menu-item-73677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73677"><a href="http://rockrivertimes.com/category/living/farm-ag/">Farm &#038; Ag</a></li>
	<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="http://rockrivertimes.com/category/living/renewable-energy/">Renewable Energy</a></li>
</ul>
</li>
<li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-546"><a href="http://rockrivertimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-52565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52565"><a href="http://rockrivertimes.com/category/sports/rockford-icehogs/">Rockford IceHogs</a></li>
	<li id="menu-item-77663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77663"><a href="http://rockrivertimes.com/category/sports/pro-sports/">Pro Sports</a></li>
	<li id="menu-item-52567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52567"><a href="http://rockrivertimes.com/category/sports/chicago-sports/">Chicago Sports</a></li>
	<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="http://rockrivertimes.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-52563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52563"><a href="http://rockrivertimes.com/category/sports/recreational-sports/">Recreational Sports</a></li>
</ul>
</li>
<li id="menu-item-628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-628"><a href="http://rockrivertimes.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-627"><a href="http://rockrivertimes.com/autos/">Autos</a></li>
	<li id="menu-item-626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626"><a href="http://rockrivertimes.com/for-sale/">For Sale</a></li>
	<li id="menu-item-624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-624"><a href="http://rockrivertimes.com/jobs/">Jobs</a></li>
	<li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622"><a href="http://rockrivertimes.com/pets/">Pets</a></li>
	<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="http://rockrivertimes.com/wanted/">Wanted</a></li>
	<li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619"><a href="http://rockrivertimes.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="http://rockrivertimes.com/category/your-horoscope/">Horoscopes</a></li>
<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="http://rockrivertimes.com/about-us/">About</a></li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="http://rockrivertimes.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
      
      
      <div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-83112" class="post-83112 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-world category-news">
	
   
         <div class="featured-image">
                     <img width="800" height="445" src="http://rockrivertimes.com/wpcms/wp-content/uploads/2017/02/20140628_Trump_International_Hotel_and_Tower_Chicago_sign_at_night_2-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" />               </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://rockrivertimes.com/category/news/nation-world/"  rel="category tag">Nation &amp; World</a>&nbsp;<a href="http://rockrivertimes.com/category/news/"  rel="category tag">News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Despite pledge, Trump already probing new foreign business deals   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://rockrivertimes.com/2017/02/09/despite-pledge-trump-already-probing-new-foreign-business-deals/" title="8:19 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-02-09T20:19:51+00:00">Feb 9, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://rockrivertimes.com/author/snicholson/" title="Editorial Staff">Editorial Staff</a></span></span>

      
               <span class="comments"><a href="http://rockrivertimes.com/2017/02/09/despite-pledge-trump-already-probing-new-foreign-business-deals/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      </div>
   	<div class="entry-content clearfix">
   		<p><strong>By Jeff Horwitz </strong><br />
Associated Press</p>
<p>WASHINGTON — The Trump Organization is returning to a long-dormant licensing deal involving a beachfront luxury resort in the Dominican Republic, testing the limits of Donald Trump&#8217;s pledge to halt new international Trump-branded projects during his presidency.</p>
<p>The branding deal — signed in 2007 between Trump and the wealthy Hazoury family with stakes in airports, education and media — stalled out amid the 2008 financial crisis and a later dispute over Trump&#8217;s fees. The resort has not used the Trump name in publicity materials or discussed working with Trump in years.</p>
<p>But the Trump family&#8217;s re-engagement surfaced unexpectedly last week, when Eric Trump, an executive vice president, was photographed touring the property with brothers Ricardo and Fernando Hazoury. He had accused them of &#8220;textbook fraud&#8221; in a 2012 lawsuit over allegedly hidden property sales.</p>
<p>In a press release, the Hazoury brothers now call their relationship with the president&#8217;s son &#8220;incredibly strong.&#8221;</p>
<p>The Trump Organization&#8217;s general counsel, Alan Garten, describes efforts to restart the development branding deal as very preliminary. The renewed pursuit of the project shows that the company believes it has latitude to carry on significant new activity overseas, despite the president&#8217;s pledge to avoid new foreign development deals.</p>
<p>&#8220;No new foreign deals will be made whatsoever during the duration of President Trump&#8217;s presidency,&#8221; Trump lawyer Sheri Dillon of Morgan, Lewis &amp; Bockius LLC said last month at a news conference. Under the self-imposed rules she described, new domestic deals will be allowed, but they will go through what she described as a vigorous vetting process.</p>
<p>Garten said the deal in the Dominican Republic was never dead even though nothing new has been built or announced in a decade. Garten noted that Trump listed the deal on his 2015 government financial disclosure but said it was not listed on last year&#8217;s filings because of what he described as a lack of reportable assets associated with the venture.</p>
<p>The effort to grandfather such branding deals demonstrates the flimsiness of Trump&#8217;s pledge, said Richard Painter, who served as the ethics lawyer for the White House during the George W. Bush administration.</p>
<p>&#8220;They can take the tiniest little past involvement in something and then extend it into an enormous new deal,&#8221; Painter said. &#8220;There&#8217;s no way to distinguish between new business and old business.&#8221;</p>
<figure id="attachment_83113" style="width: 613px" class="wp-caption aligncenter"><img class="size-full wp-image-83113" src="http://rockrivertimes.com/wpcms/wp-content/uploads/2017/02/C3_BYMGUoAALGyf_trump_domincan.jpg" alt="" width="613" height="460" srcset="http://rockrivertimes.com/wpcms/wp-content/uploads/2017/02/C3_BYMGUoAALGyf_trump_domincan.jpg 613w, http://rockrivertimes.com/wpcms/wp-content/uploads/2017/02/C3_BYMGUoAALGyf_trump_domincan-220x165.jpg 220w" sizes="(max-width: 613px) 100vw, 613px" /><figcaption class="wp-caption-text">Eric Trump is pictured last week during his business trip to the Dominican Republic. | Listin Diario</figcaption></figure>
<p>The deal with the Hazourys contemplated multiple stages of Trump-themed projects at Cap Cana, a master-planned resort town minutes from the busy Punta Cana International Airport. The project is twice the size of Manhattan, and Trump&#8217;s part began with the sale of 68 multimillion-dollar home sites known as &#8220;The Trump Farallons.&#8221; Trump-branded hotel, condominium and golf course projects were supposed to follow. At a lavish party in Cap Cana in 2007, Trump &#8220;congratulated fortunate buyers on their investment,&#8221; according to a press release by Cap Cana.</p>
<p>Trump&#8217;s deal never progressed beyond the initial sale of Trump-branded vacant lots. Though he described himself as a Cap Cana project developer in public statements, Trump invested no money, and the project stalled during the 2008 financial crisis. Further damaging the deal&#8217;s prospects, the developer wasn&#8217;t paying Trump the licensing fees on empty lots that had already sold.</p>
<p>After hiring an outside auditor, Trump sued in 2012, alleging that the Hazourys had hid many of the land sales and kept the proceeds. In an affidavit, Eric Trump called the sales reports the Cap Cana developers had provided to the Trump Organization &#8220;an outright lie.&#8221;</p>
<p>Before the case could go to trial, the Trump Organization and Cap Cana reached a confidential settlement in 2013.</p>
<p>During the following three years, neither the Trumps nor the Hazourys announced further cooperation, and Trump&#8217;s name largely disappeared from marketing materials. The exclusive real estate brokerage for the project dropped Trump&#8217;s name from &#8220;The Farallons.&#8221;</p>
<p>Garten said that, despite Cap Cana&#8217;s failure to deliver on its side of the contract and Trump&#8217;s demand that the project stop using his name during the litigation, Trump never canceled the underlying deal. The ultimate settlement of Trump&#8217;s suit against Cap Cana was amicable, he said, and further talks occurred well before last November&#8217;s U.S. election.</p>
<p>The only contract for the current venture was the one from 2007, which required the Hazourys to complete construction of all components by 2011. Other parts of the overall Cap Cana project have come to fruition — including an Eden Roc hotel, two golf courses and an expansive marina — but the properties sold in the Trump Farallons have been gradually overtaken by the jungle.</p>
<p>&#8220;We may not be able to work it out,&#8221; Garten said. Recent developments involving Cap Cana — including a previously unreported settlement between developers and holders of defaulted bonds — persuaded the Trump Organization to revisit its licensing deal. Garten said the company also believed that re-engaging on the project might be good for people who own the still-undeveloped Trump Farallon lots.</p>
<p>&#8220;We feel that we owe an obligation to the buyers to do what we can,&#8221; he said.</p>
<p>Representatives of Cap Cana did not respond to requests for comment.</p>
<p>William Ganz III, a Baltimore real estate agent who purchased one of the sites and built around 70 percent of a lavish villa before the Trump Farallons&#8217; distress, said Eric Trump&#8217;s visit had caught him and other property owners by surprise since they were unaware of an ongoing relationship.</p>
<p>Ganz, who is looking for investors to help him finish the villa he started, said the Cap Cana developers&#8217; renewed interest in Trump-branded development was only logical given Trump&#8217;s victory in the presidential campaign.</p>
<p>&#8220;Obviously it would make sense to restart that conversation now that Trump&#8217;s in the limelight,&#8221; he said. &#8220;It would be foolish not to try to make things start to happen.&#8221;</p>
<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons center' style='float:center'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span></span></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" href="http://rockrivertimes.com/2017/02/09/despite-pledge-trump-already-probing-new-foreign-business-deals/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button_count" ></div></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://twitter.com/share" class="sr-twitter-button twitter-share-button" lang="en_US" data-counturl="http://rockrivertimes.com/2017/02/09/despite-pledge-trump-already-probing-new-foreign-business-deals/" data-url="http://rockrivertimes.com/2017/02/09/despite-pledge-trump-already-probing-new-foreign-business-deals/" data-text="Despite pledge, Trump already probing new foreign business deals" ></a></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: 100px;'><script async defer src="//assets.pinterest.com/js/pinit.js"></script><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="beside"></a></div><div class='sf_google' style='display: inline-block;vertical-align: middle; width:63px;'><div class="g-plusone" data-href="http://rockrivertimes.com/2017/02/09/despite-pledge-trump-already-probing-new-foreign-business-deals/" data-size="large" ></div></div></div></div>   	</div>

         </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://rockrivertimes.com/2017/02/09/appeals-court-strikes-down-trumps-travel-ban/" rel="prev"><span class="meta-nav">&larr;</span> Appeals court strikes down travel ban; Trump turns to Twitter</a></li>
			<li class="next"><a href="http://rockrivertimes.com/2017/02/09/siu-to-see-3-9-percent-tuition-hike/" rel="next">SIU to see 3.9 percent tuition hike <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/09/despite-pledge-trump-already-probing-new-foreign-business-deals/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://rockrivertimes.com/wpcms/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='83112' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1e8a001be8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-31" class="widget widget_text clearfix">			<div class="textwidget"><p style="text-align: center;"><b>CHECK OUT THIS WEEK'S PRINT EDITION</b><a href="http://rockrivertimes.com/2017/02/07/online-edition-feb-8/"><img src="http://rockrivertimes.com/wpcms/wp-content/uploads/2017/02/RRT02082017_1-e1486578499237.png" /></a></p></div>
		</aside><aside id="text-52" class="widget widget_text clearfix">			<div class="textwidget"><p style="text-align: center;"><a href="http://northernpublicradio.org/" target="_blank"><img src="http://rockrivertimes.com/wpcms/wp-content/uploads/2017/01/RRT_WebAd_Jan2017.png" /></a>
<a href="http://www.gogambino.com/" target="_blank"><img src="http://rockrivertimes.com/wpcms/wp-content/uploads/2015/11/111815_GambinoWeb_300x200.png" /></a></p></div>
		</aside><aside id="text-63" class="widget widget_text clearfix">			<div class="textwidget"><p style="text-align: center;"><div style="padding: 18px 0px; border: 5px solid rgb(30, 115, 190); width: 100%; background-color: rgb(255, 255, 255);"> <form method="post" onsubmit="return sfsi_plus_processfurther(this);" target="popupwindow" action="http://www.specificfeeds.com/widgets/subscribeWidget/ejBVVjhHTmJxL1hPemtTdUwwSVNhUkJlU3IwMXVxbVBnTXZLTGI3SHZ2Tmg0ZXRUMnhwa2dXWWdJbnRvQ1E3QzF3YWVkUDgzQWdXckwwbm9JbkhMWlhlam1CU2I3TzB5cmxCRHF5eUNpeVBxc1FaVVhyc0dyZjl4RU0zbm5ldmN8K2VNUEc4dkZEeklrd2xUcm14aTNMVElkNEVWTWxkSmVyeFBPRXZjT3N6ND0=/8/" style="margin: 0px 20px;"> <h5 style="margin: 0px 0px 10px; padding: 0px; font-family: &quot;Trebuchet MS&quot;; font-weight: bold; color: rgb(0, 0, 0); font-size: 16px; text-align: center;">Have TRRT delivered to your inbox</h5> <div style="margin: 5px 0; width: 100%;"> <input style="padding: 10px 0px !important; width: 100% !important; font-family: &quot;Trebuchet MS&quot;; font-style: normal; font-size: 14px; text-align: center;" type="email" placeholder="Enter your email" value="" name="data[Widget][email]"> </div> <div style="margin: 5px 0; width: 100%;"> <input style="padding: 10px 0px !important; width: 100% !important; font-family: &quot;Trebuchet MS&quot;; font-weight: bold; color: rgb(0, 0, 0); font-size: 16px; text-align: center; background-color: rgb(222, 222, 222);" type="submit" name="subscribe" value="Subscribe"><input type="hidden" name="data[Widget][feed_id]" value="ejBVVjhHTmJxL1hPemtTdUwwSVNhUkJlU3IwMXVxbVBnTXZLTGI3SHZ2Tmg0ZXRUMnhwa2dXWWdJbnRvQ1E3QzF3YWVkUDgzQWdXckwwbm9JbkhMWlhlam1CU2I3TzB5cmxCRHF5eUNpeVBxc1FaVVhyc0dyZjl4RU0zbm5ldmN8K2VNUEc4dkZEeklrd2xUcm14aTNMVElkNEVWTWxkSmVyeFBPRXZjT3N6ND0="><input type="hidden" name="data[Widget][feedtype]" value="8"> </div> </form> </div></p></div>
		</aside><aside id="text-35" class="widget widget_text clearfix">			<div class="textwidget"><p style="text-align: center;"><a href="http://rockrivertrail.com/" target="_blank"><img src="http://rockrivertimes.com/wpcms/wp-content/uploads/2014/02/rock-river-trail.png" /></a></p></div>
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries clearfix">		<h3 class="widget-title"><span>Latest</span></h3>		<ul>
					<li>
				<a href="http://rockrivertimes.com/2017/02/09/siu-to-see-3-9-percent-tuition-hike/">SIU to see 3.9 percent tuition hike</a>
						</li>
					<li>
				<a href="http://rockrivertimes.com/2017/02/09/despite-pledge-trump-already-probing-new-foreign-business-deals/">Despite pledge, Trump already probing new foreign business deals</a>
						</li>
					<li>
				<a href="http://rockrivertimes.com/2017/02/09/appeals-court-strikes-down-trumps-travel-ban/">Appeals court strikes down travel ban; Trump turns to Twitter</a>
						</li>
					<li>
				<a href="http://rockrivertimes.com/2017/02/09/service-providers-file-2nd-lawsuit-demanding-pay/">Service providers file 2nd lawsuit demanding pay</a>
						</li>
					<li>
				<a href="http://rockrivertimes.com/2017/02/09/rauner-lawmakers-cant-agree-who-writes-school-funding-plan/">Rauner, lawmakers can&#8217;t agree who writes school funding plan</a>
						</li>
					<li>
				<a href="http://rockrivertimes.com/2017/02/09/cubs-loaded-ready-for-world-series-defense/">Cubs loaded, ready for World Series defense</a>
						</li>
					<li>
				<a href="http://rockrivertimes.com/2017/02/09/senate-pledges-to-keep-negotiating-budget-plan/">Senate pledges to keep negotiating budget plan</a>
						</li>
				</ul>
		</aside>		<aside id="text-69" class="widget widget_text clearfix">			<div class="textwidget"><p style="text-align: center;"><img src="http://rockrivertimes.com/wpcms/wp-content/uploads/2016/10/TRRT_affiliates.png" /></p></div>
		</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/rockrivertimes" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/rockrivertimes" target="_blank"><i class="fa fa-twitter"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                                             </nav>
                  </div>
                  <div class="footer-socket-left-section">
   						<div class="copyright">Copyright ©  2017 <a href="http://rockrivertimes.com/" title="The Rock River Times" ><span>The Rock River Times</span></a>. All rights reserved. </div>                  </div>
					</div>

				</div>
			</div>
		</footer>
               <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
      	</div><!-- #page -->
			<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        		<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
			<script >
			window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};
		</script>
		<div class="sfsi_plus_outr_div" > <div class="sfsi_plus_FrntInner" style="background-color:#eff7f7;border:1px solid#f3faf2; font-style:;color:#000000;box-shadow:12px 30px 18px #CCCCCC;"><div class="sfsiclpupwpr" onclick="sfsiplushidemepopup();"><img src="http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/images/close.png" /></div><h2 style="font-family:Helvetica,Arial,sans-serif;font-style:;color:#000000;font-size:24px">Enjoy The Rock River Times? Help spread the word!</h2><ul style="margin-bottom:0px"><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='http://rockrivertimes.com/feed/' id='sfsiplusid_rss'  style='opacity:1' ><img alt='RSS' title='RSS' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_rss.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/ejBVVjhHTmJxL1hPemtTdUwwSVNhUkJlU3IwMXVxbVBnTXZLTGI3SHZ2Tmg0ZXRUMnhwa2dXWWdJbnRvQ1E3QzF3YWVkUDgzQWdXckwwbm9JbkhMWlhlam1CU2I3TzB5cmxCRHF5eUNpeVBxc1FaVVhyc0dyZjl4RU0zbm5ldmN8K2VNUEc4dkZEeklrd2xUcm14aTNMVElkNEVWTWxkSmVyeFBPRXZjT3N6ND0=/OA==/' id='sfsiplusid_email'  style='opacity:1' ><img alt='Follow by Email' title='Follow by Email' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_subscribe.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='http://' id='sfsiplusid_facebook'  style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_facebook.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="width:62px ;opacity:0;z-index:-1;" id="sfsiplusid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><fb:like href="http://rockrivertimes.com/2017/02/09/despite-pledge-trump-already-probing-new-foreign-business-deals/" width="180" send="false" showfaces="false" layout="button" action="like"></fb:like></div><div  class='icon3'><fb:share-button href="http://rockrivertimes.com/2017/02/09/despite-pledge-trump-already-probing-new-foreign-business-deals/" width="140" type="button"></fb:share-button></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_google'  style='opacity:1' ><img alt='Google+' title='Google+' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_google.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_gpls_tool_bdr sfsi_plus_Tlleft" style="width:76px ;opacity:0;z-index:-1;" id="sfsiplusid_google"><span class="bot_arow bot_gpls_arow"></span><div class="sfsi_plus_inside"><div  class='icon3'><div class="g-plus" data-action="share" data-annotation="none" data-height="24" data-href="http://rockrivertimes.com/2017/02/09/despite-pledge-trump-already-probing-new-foreign-business-deals/">http://rockrivertimes.com/2017/02/09/despite-pledge-trump-already-probing-new-foreign-business-deals/</div></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_twitter'  style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_twitter.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft" style="width:59px ;opacity:0;z-index:-1;" id="sfsiplusid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" data-lang="en_US" data-url="http://rockrivertimes.com/2017/02/09/despite-pledge-trump-already-probing-new-foreign-business-deals/" data-text="via @RockRiverTimes" ></a></div></div></div></div></div></li></ul></div ></div >     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     <script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/akismet/_inc/form.js?ver=3.1.3'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/rockrivertimes.com\/wpcms\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/rockrivertimes.com\/wpcms\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
</body>
</html>