
<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://rockrivertimes.com/wpcms/xmlrpc.php" />
<title>Election experts call Trump's voter commission flawed | The Rock River Times</title>

<!-- All in One SEO Pack 2.2.7.5 by Michael Torbert of Semper Fi Web Design[357,452] -->
<meta name="description" itemprop="description" content="The commission told ProPublica that states’ voter rolls will be run against federal databases to find potential fraudulent registrations — a move experts say" />

<meta name="keywords" itemprop="keywords" content="news,voter commission,voter fraud,trump,kobach,rockford" />

<link rel="canonical" href="http://rockrivertimes.com/2017/07/07/election-experts-call-trumps-voter-commission-flawed/" />
<meta property="og:title" content="Election experts call Trump&#039;s voter commission flawed | The Rock River Times" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://rockrivertimes.com/2017/07/07/election-experts-call-trumps-voter-commission-flawed/" />
<meta property="og:site_name" content="The Rock River Times" />
<meta property="og:description" content="The commission told ProPublica that states’ voter rolls will be run against federal databases to find potential fraudulent registrations — a move experts say will result in thousands of errors and could distort fraud." />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="voter commission" />
<meta property="article:tag" content="voter fraud" />
<meta property="article:tag" content="trump" />
<meta property="article:tag" content="kobach" />
<meta property="article:tag" content="rockford" />
<meta property="article:tag" content="nation &amp; world" />
<meta property="article:published_time" content="2017-07-07T12:01:48Z" />
<meta property="article:modified_time" content="2017-07-07T12:01:48Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Election experts call Trump&#039;s voter commission flawed | The Rock River Times" />
<meta name="twitter:description" content="The commission told ProPublica that states’ voter rolls will be run against federal databases to find potential fraudulent registrations — a move experts say will result in thousands of errors and could distort fraud." />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rock River Times &raquo; Feed" href="http://rockrivertimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rock River Times &raquo; Comments Feed" href="http://rockrivertimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Rock River Times &raquo; iCal Feed" href="http://rockrivertimes.com/happenings/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Rock River Times &raquo; Election experts call Trump&#8217;s voter commission flawed Comments Feed" href="http://rockrivertimes.com/2017/07/07/election-experts-call-trumps-voter-commission-flawed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rockrivertimes.com\/wpcms\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-ui-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/css/jquery-ui-spinner.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/css/calendar-jos.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/css/form_maker_frontend.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.2.58' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.2.58' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-aggregator-front-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/wp-event-aggregator/assets/css/wp-event-aggregator.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://rockrivertimes.com/wpcms/wp-content/themes/colormag-pro/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Fira+Sans%7CMerriweather&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://rockrivertimes.com/wpcms/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://rockrivertimes.com/wpcms/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=1.1.7' type='text/css' media='all' />
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/js/if_gmap_front_end.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/js/jelly.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/js/file-upload.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/js/calendar/calendar.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/js/calendar/calendar_function.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/rockrivertimes.com\/wpcms\/wp-content\/plugins\/contact-form-maker"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/contact-form-maker/js/main_div_front_end.js?ver=cfm-1.8.37'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.2.58'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.2.58'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.2.58'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.2.58'></script>
<link rel='https://api.w.org/' href='http://rockrivertimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rockrivertimes.com/wpcms/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rockrivertimes.com/wpcms/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What will bring electric cars into popular fold' href='http://rockrivertimes.com/2017/07/07/what-will-bring-electric-cars-into-popular-fold/' />
<link rel='next' title='2 injured in ammonia explosion at Chicago-area food plant' href='http://rockrivertimes.com/2017/07/07/2-injured-in-ammonia-explosion-at-chicago-area-food-plant/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://rockrivertimes.com/?p=90127' />
<link rel="alternate" type="application/json+oembed" href="http://rockrivertimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frockrivertimes.com%2F2017%2F07%2F07%2Felection-experts-call-trumps-voter-commission-flawed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rockrivertimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frockrivertimes.com%2F2017%2F07%2F07%2Felection-experts-call-trumps-voter-commission-flawed%2F&#038;format=xml" />

			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://rockrivertimes.com/2017/07/07/election-experts-call-trumps-voter-commission-flawed/" />
			<meta property="og:title" content="Election experts call Trump&#8217;s voter commission flawed" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="The Rock River Times" />
			<meta property="og:image" content="http://rockrivertimes.com/wpcms/wp-content/uploads/2017/03/RockRiverTimes_2017_FacebookBlack.png" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="http://rockrivertimes.com/wpcms/wp-content/uploads/2017/03/RockRiverTimes_2017_FacebookBlack.png" />
			

<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.47")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'ejBVVjhHTmJxL1hPemtTdUwwSVNhUkJlU3IwMXVxbVBnTXZLTGI3SHZ2Tmg0ZXRUMnhwa2dXWWdJbnRvQ1E3QzF3YWVkUDgzQWdXckwwbm9JbkhMWlhlam1CU2I3TzB5cmxCRHF5eUNpeVBxc1FaVVhyc0dyZjl4RU0zbm5ldmN8K2VNUEc4dkZEeklrd2xUcm14aTNMVElkNEVWTWxkSmVyeFBPRXZjT3N6ND0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "http://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 5px solid #1e73be !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Trebuchet MS !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Trebuchet MS !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Trebuchet MS !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Trebuchet MS !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Trebuchet MS !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Trebuchet MS !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Trebuchet MS !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-ejBVVjhHTmJxL1hPemtTdUwwSVNhUkJlU3IwMXVxbVBnTXZLTGI3SHZ2Tmg0ZXRUMnhwa2dXWWdJbnRvQ1E3QzF3YWVkUDgzQWdXckwwbm9JbkhMWlhlam1CU2I3TzB5cmxCRHF5eUNpeVBxc1FaVVhyc0dyZjl4RU0zbm5ldmN8K2VNUEc4dkZEeklrd2xUcm14aTNMVElkNEVWTWxkSmVyeFBPRXZjT3N6ND0=" content="ApWs8yXhjg3CYTC31PYQ"/><link rel="shortcut icon" href="http://rockrivertimes.com/wpcms/wp-content/uploads/2017/02/RockRiverTimesfavicon200x200.png" type="image/x-icon" /><!-- The Rock River Times Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#007dc5}a{color:#007dc5}#site-navigation{border-top:4px solid #007dc5}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#007dc5}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#007dc5}#main .breaking-news-latest,.fa.search-top:hover{background-color:#007dc5}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#007dc5}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#007dc5}.widget_featured_posts .article-content .entry-title a:hover{color:#007dc5}.widget_featured_posts .widget-title{border-bottom:2px solid #007dc5}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#007dc5}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#007dc5}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#007dc5}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#007dc5}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#007dc5}i#breaking-news-widget-next,i#breaking-news-widget-prev{color:#007dc5}#secondary .widget-title{border-bottom:2px solid #007dc5}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#007dc5}#site-title a{color:#007dc5}.page-header .page-title{border-bottom:2px solid #007dc5}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#007dc5}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#007dc5}.entry-meta .post-format i{background-color:#007dc5}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#007dc5}.format-link .entry-content a,.more-link{background-color:#007dc5}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#007dc5}.pagination a span:hover{color:#007dc5;border-color:#007dc5}.pagination span{background-color:#007dc5}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#007dc5}.comments-area .comment-author-link span{background-color:#007dc5}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#007dc5}.footer-widgets-area .widget-title{border-bottom:2px solid #007dc5}.footer-widgets-area .widget-title span{background-color:#007dc5}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#007dc5}.advertisement_above_footer .widget-title{border-bottom:2px solid #007dc5}.advertisement_above_footer .widget-title span{background-color:#007dc5}.sub-toggle{background:#007dc5}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#007dc5}.error{background:#007dc5}.num-404{color:#007dc5} #site-title a { font-family: "Fira Sans"; } #site-description { font-family: "Fira Sans"; } .main-navigation li, .site-header .menu-toggle { font-family: "Fira Sans"; } h1, h2, h3, h4, h5, h6 { font-family: "Merriweather"; } body, button, input, select, textarea, p, blockquote p, .entry-meta, .more-link { font-family: "Merriweather"; } h3 { font-size: 48px; } #content .post .article-content .entry-title { font-size: 40px; } #site-title a { color: #f43030; } body, button, input, select, textarea { color: #0c0c0c; } .below-entry-meta .byline{display:none;} .above-entry-meta{display:none;} .below-entry-meta .comments{display:none;}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #007dc5; }
</style>

<!-- BEGIN GADWP v4.7.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-61238437-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Tracking -->

</head>

<body class="post-template-default single single-post postid-90127 single-format-standard custom-background tribe-no-js  wide header_display_type_two">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  
                  
                  
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/rockrivertimes" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/rockrivertimes" target="_blank"><i class="fa fa-twitter"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text" class="screen-reader-text">
							                        <h3 id="site-title">
                           <a href="http://rockrivertimes.com/" title="The Rock River Times" rel="home">The Rock River Times</a>
                        </h3>
                                                                  <p id="site-description">Rockford&#039;s Independent Newspaper</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="text-76" class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TRRT wide photo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7760023645455888"
     data-ad-slot="7766706096"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

					<a href="http://rockrivertimes.com/" title="The Rock River Times" rel="home">
				<div class="header-image-wrap"><img src="http://rockrivertimes.com/wpcms/wp-content/uploads/2017/02/RockRiverTimes_2017_Mast4a.png" class="header-image" width="3200" height="587" alt="The Rock River Times"></div>
			</a>
		
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://rockrivertimes.com/" title="The Rock River Times"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-500"><a href="http://rockrivertimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-502"><a href="http://rockrivertimes.com/category/news/local-news/">Local News</a>
	<ul class="sub-menu">
		<li id="menu-item-77662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77662"><a href="http://rockrivertimes.com/category/news/local-news/in-the-community/">Voices of the Community</a></li>
		<li id="menu-item-84939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84939"><a href="http://rockrivertimes.com/category/news/local-news/contract-with-the-community/">Contract with the Community</a></li>
	</ul>
</li>
	<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507"><a href="http://rockrivertimes.com/category/news/state-news/">State News</a></li>
	<li id="menu-item-503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-503"><a href="http://rockrivertimes.com/category/news/nation-world/">Nation &#038; World</a>
	<ul class="sub-menu">
		<li id="menu-item-82733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82733"><a href="http://rockrivertimes.com/category/news/nation-world/regional-news-nation-world/">Regional News</a></li>
	</ul>
</li>
	<li id="menu-item-82734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82734"><a href="http://rockrivertimes.com/category/news/energy-environment/">Energy &#038; Environment</a></li>
	<li id="menu-item-52562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52562"><a href="http://rockrivertimes.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-529"><a href="http://rockrivertimes.com/category/living/">Living</a>
	<ul class="sub-menu">
		<li id="menu-item-530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-530"><a href="http://rockrivertimes.com/category/living/auto-home-garden/">Auto, Home &#038; Garden</a></li>
		<li id="menu-item-73677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73677"><a href="http://rockrivertimes.com/category/living/farm-ag/">Farm &#038; Ag</a></li>
		<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="http://rockrivertimes.com/category/living/renewable-energy/">Renewable Energy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-493"><a href="http://rockrivertimes.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="http://rockrivertimes.com/category/commentary/editorials/">Editorials</a></li>
	<li id="menu-item-85130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85130"><a href="http://rockrivertimes.com/category/commentary/whats-local-commentary/">What&#8217;s Local</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="http://rockrivertimes.com/category/commentary/guest-columns/">Guest Columns</a></li>
	<li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="http://rockrivertimes.com/category/commentary/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-521"><a href="http://rockrivertimes.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-62336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62336"><a href="http://rockrivertimes.com/category/entertainment/rockfordrockedinterviews/">Rockford Rocked Interviews</a></li>
	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="http://rockrivertimes.com/category/entertainment/tube-talk/">Tube Talk</a></li>
	<li id="menu-item-79904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79904"><a href="http://rockrivertimes.com/category/entertainment/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-52560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52560"><a href="http://rockrivertimes.com/category/entertainment/voices-from-the-grave/">Voices from the Grave</a></li>
	<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528"><a href="http://rockrivertimes.com/category/entertainment/theater-reviews/">Theater Reviews</a></li>
	<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="http://rockrivertimes.com/category/your-horoscope/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-66949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66949"><a href="http://rockrivertimes.com/accuweather/">AccuWeather</a></li>
<li id="menu-item-89638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89638"><a href="http://rockrivertimes.com/category/news/online-edition/">Online Edition</a></li>
<li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-546"><a href="http://rockrivertimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-52565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52565"><a href="http://rockrivertimes.com/category/sports/rockford-icehogs/">Rockford IceHogs</a></li>
	<li id="menu-item-77663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77663"><a href="http://rockrivertimes.com/category/sports/pro-sports/">Pro Sports</a></li>
	<li id="menu-item-52567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52567"><a href="http://rockrivertimes.com/category/sports/chicago-sports/">Chicago Sports</a></li>
	<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="http://rockrivertimes.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-52563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52563"><a href="http://rockrivertimes.com/category/sports/recreational-sports/">Recreational Sports</a></li>
</ul>
</li>
<li id="menu-item-628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-628"><a href="http://rockrivertimes.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-627"><a href="http://rockrivertimes.com/autos/">Autos</a></li>
	<li id="menu-item-626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626"><a href="http://rockrivertimes.com/for-sale/">For Sale</a></li>
	<li id="menu-item-624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-624"><a href="http://rockrivertimes.com/jobs/">Jobs</a></li>
	<li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622"><a href="http://rockrivertimes.com/pets/">Pets</a></li>
	<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="http://rockrivertimes.com/wanted/">Wanted</a></li>
	<li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619"><a href="http://rockrivertimes.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-85937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85937"><a href="http://rockrivertimes.com/happenings/">Events Calendar</a></li>
<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="http://rockrivertimes.com/about-us/">About</a></li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="http://rockrivertimes.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
      
      
      <div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-90127" class="post-90127 post type-post status-publish format-standard hentry category-nation-world">
	
   
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://rockrivertimes.com/category/news/nation-world/"  rel="category tag">Nation &amp; World</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Election experts call Trump&#8217;s voter commission flawed   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://rockrivertimes.com/2017/07/07/election-experts-call-trumps-voter-commission-flawed/" title="12:01 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-07T12:01:48+00:00">Jul 7, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://rockrivertimes.com/author/snicholson/" title="Editorial Staff">Editorial Staff</a></span></span>

      
      </div>
   	<div class="entry-content clearfix">
   		<h6>The commission told ProPublica that states’ voter rolls will be run against federal databases to find potential fraudulent registrations — a move experts say will result in thousands of errors and could distort fraud.</h6>
<p><strong>By Jessica Huseman</strong><br />
ProPublica</p>
<p>Vice President Mike Pence&#8217;s office has confirmed the White House commission on voter fraud intends to run the state voter rolls it has requested against federal databases to check for potential fraudulent registration. Experts say the plan is certain to produce thousands of false positives that could distort the understanding of the potential for fraud, especially given the limited data states have agreed to turn over.</p>
<p>&#8220;This just demonstrates remarkable naivety on how this voter data can be used,&#8221; said David Becker, the executive director of the Center for Election Innovation &amp; Research. &#8220;There&#8217;s absolutely no way that incomplete data from some states — mainly consisting of names and addresses — can be used to determine anything.&#8221;</p>
<p>The commission&#8217;s vice chair, Kansas Secretary of State Kris Kobach, sent a letter to states last week requesting detailed information on voters. The request asked for information such as Social Security numbers and military status most states cannot legally make available. But most states will be handing over information that is public, such as names, years of birth and whether they&#8217;ve voted in previous elections.</p>
<p>Marc Lotter, spokesman for Pence, told ProPublica the state voter information will be run &#8220;through a number of different databases, looking for the possibility for areas where voter rolls could be strengthened.&#8221;</p>
<p>While Lotter would not say specifically which databases the rolls would be run against, The Washington Times <a href="http://www.washingtontimes.com/news/2017/jun/27/voter-fraud-and-suppression-commission-to-meet-in-/">reported</a> last week the commission may seek to check the names against the federal government&#8217;s database of non-citizens. A 2012 attempt by Florida to do that resulted in many legitimate voters being falsely flagged because they had the same names as people in the federal database. Gov. Rick Scott scrapped the effort and eventually <a href="http://www.miamiherald.com/news/politics-government/article1955946.html">apologized</a>.</p>
<p>Comparing names nationwide could result in far more false positives.</p>
<p>&#8220;How many Manuel Rodríguezes born in 1945 who are citizens are going to be on an immigration list? There are likely to be several,&#8221; said Charles Stewart, a professor at MIT and expert in election administration. &#8220;How will you know if he&#8217;s the immigrant, or he is one of the several people with that name who are citizens and legally registered?&#8221;</p>
<p>Kobach runs a matching program that appears to have its own high rate of errors. A recent study by political scientists at Stanford University found that Kobach&#8217;s Interstate Voter Registration Crosscheck Program had <a href="https://5harad.com/papers/1person-1vote.pdf">200 false positives</a> for every actual double registration. The Kansas secretary of state&#8217;s office did not immediately return a call for comment on the program.</p>
<p>Other systems already exist that do rigorous matching. The Electronic Registration Information Center, or ERIC, is a voluntary, paid system operated by a nonprofit and used by 20 states and the District of Columbia. The system uses far more information than states are able to make publicly available, such as driver&#8217;s license numbers, Social Security numbers and even email addresses.</p>
<p>Becker, who helped create ERIC, said it took years of work to ensure careful matches. The speed at which Kobach and Pence sought information from states, which were given two weeks to hand over their voter rolls, and their plan for the limited amount of information they&#8217;ll receive &#8220;demonstrates a remarkable ignorance of the process,&#8221; said Becker.</p>
<p>Lotter, Pence&#8217;s spokesman, said that even if false matches were made they&#8217;d do no harm since the commission can&#8217;t remove names from states&#8217; voter rolls. He said the commission is simply going to provide recommendations and highlight any common problems that might come up in the matching process.</p>
<p>&#8220;What we are trying to do is create the first national look at voter registration and the potential for fraudulent registration that could lead to fraudulent voting,&#8221; Lotter said. &#8220;At the end of the day you have to ask yourself who is not for making sure we have one person one vote?&#8221;</p>
<p>John Merrill, the Republican secretary of state for Alabama, said any false positive raises the likelihood a voter might be incorrectly purged.</p>
<p>&#8220;I would be surprised if they could find a way to improve upon the methods already in place from the consortiums that already exists,&#8221; Merrill said. &#8220;Every time you remove a mechanism that more positively identifies a voter, it increases the opportunity for a false positive to match.&#8221;</p>
<p>President Trump created the commission after making <a href="https://www.washingtonpost.com/news/post-politics/wp/2017/01/23/at-white-house-trump-tells-congressional-leaders-3-5-million-illegal-ballots-cost-him-the-popular-vote/?utm_term=.52f6677fc42d">unsupported claims</a> that there were millions of illegal votes cast in the 2016 presidential election. Kobach, the commission&#8217;s public face, has <a href="https://www.nytimes.com/2017/06/13/magazine/the-man-behind-trumps-voter-fraud-obsession.html?mcubz=0">long asserted</a> without evidence that voter fraud is widespread.</p>
<p>Despite numerous academic studies to the contrary, Kobach has claimed that non-citizens regularly vote, that people vote twice with frequency and has backed Trump&#8217;s claims of illegal voting last year. Kobach, along with other members of the commission, has also supported restrictions on voter registration, including strict voter ID laws.</p>
<p>Lotter said the bipartisan nature of the commission — currently four of the 10 announced commissioners are Democrats — should assuage any concerns from critics. The four Democrats include Maine&#8217;s secretary of state, Matthew Dunlap, whose state has <a href="http://www.pressherald.com/2017/07/03/secretary-of-state-now-says-maine-will-provide-no-voter-information-to-trump-panel/">declined to provide</a> the information the commission requested in Kobach&#8217;s letter.</p>
<p>Lotter also said none of the commissioners had &#8220;pre-conceived notions&#8221; about voter fraud and that they would fairly judge the results of the matches.</p>
<p>Dale Ho, the director of the ACLU&#8217;s Voting Rights Project, disputed Lotter&#8217;s claims of neutrality.</p>
<p>&#8220;It&#8217;s up is down and black is white,&#8221; he said. &#8220;The idea that people who have made repeated public statements that they believe, contrary to all evidence, that there is massive fraud are not biased is ludicrous.&#8221;</p>
<p><em>ProPublica is a Pulitzer Prize-winning investigative newsroom. Sign up for their <a href="http://www.propublica.org/forms/newsletter_daily_email">newsletter</a></em>.</p>
<p><script type="text/javascript" src="http://pixel.propublica.org/pixel.js" async></script></p>
<div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons left' style='float:left'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span></span></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" href="http://rockrivertimes.com/2017/07/07/election-experts-call-trumps-voter-commission-flawed/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button_count" ></div></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://twitter.com/share" class="sr-twitter-button twitter-share-button" lang="en_US" data-counturl="http://rockrivertimes.com/2017/07/07/election-experts-call-trumps-voter-commission-flawed/" data-url="http://rockrivertimes.com/2017/07/07/election-experts-call-trumps-voter-commission-flawed/" data-text="Election experts call Trump&#8217;s voter commission flawed" ></a></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: 100px;'><script async defer src="//assets.pinterest.com/js/pinit.js"></script><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="beside"></a></div><div class='sf_google' style='display: inline-block;vertical-align: middle; width:63px;'><div class="g-plusone" data-href="http://rockrivertimes.com/2017/07/07/election-experts-call-trumps-voter-commission-flawed/" data-size="large" ></div></div></div></div>   	</div>

         </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://rockrivertimes.com/2017/07/07/what-will-bring-electric-cars-into-popular-fold/" rel="prev"><span class="meta-nav">&larr;</span> What will bring electric cars into popular fold</a></li>
			<li class="next"><a href="http://rockrivertimes.com/2017/07/07/2-injured-in-ammonia-explosion-at-chicago-area-food-plant/" rel="next">2 injured in ammonia explosion at Chicago-area food plant <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
				<aside id="recent-posts-3" class="widget widget_recent_entries clearfix">		<h3 class="widget-title"><span>Latest</span></h3>		<ul>
					<li>
				<a href="http://rockrivertimes.com/2017/07/07/downstate-injured-vet-moves-into-specially-adapted-smart-house/">Downstate injured vet moves into specially adapted smart house</a>
						</li>
					<li>
				<a href="http://rockrivertimes.com/2017/07/07/2-injured-in-ammonia-explosion-at-chicago-area-food-plant/">2 injured in ammonia explosion at Chicago-area food plant</a>
						</li>
					<li>
				<a href="http://rockrivertimes.com/2017/07/07/election-experts-call-trumps-voter-commission-flawed/">Election experts call Trump&#8217;s voter commission flawed</a>
						</li>
					<li>
				<a href="http://rockrivertimes.com/2017/07/07/what-will-bring-electric-cars-into-popular-fold/">What will bring electric cars into popular fold</a>
						</li>
					<li>
				<a href="http://rockrivertimes.com/2017/07/06/even-with-state-budget-issues-loom-over-local-projects/">Even with state budget, issues loom over local projects</a>
						</li>
					<li>
				<a href="http://rockrivertimes.com/2017/07/06/budget-approved-house-ends-historic-impasse/">BUDGET APPROVED. House ends historic impasse</a>
						</li>
					<li>
				<a href="http://rockrivertimes.com/2017/07/06/arson-likely-in-four-rockford-fires/">Mayor, chief weigh in on suspected arsons</a>
						</li>
				</ul>
		</aside>		<aside id="text-52" class="widget widget_text clearfix">			<div class="textwidget"><p style="text-align: center;">
<a href="https://www.greatdreammachine.com/" target="_blank"><img src="http://rockrivertimes.com/wpcms/wp-content/uploads/2017/04/042617_DreamMachine_300x200.png" /></a><a href="http://northernpublicradio.org/" target="_blank"><img src="http://rockrivertimes.com/wpcms/wp-content/uploads/2017/07/RRT_WebAd_July6_2017.png" /></a></p></div>
		</aside><aside id="text-63" class="widget widget_text clearfix">			<div class="textwidget"><p style="text-align: center;"><div style="padding: 18px 0px; border: 5px solid rgb(30, 115, 190); width: 100%; background-color: rgb(255, 255, 255);"> <form method="post" onsubmit="return sfsi_plus_processfurther(this);" target="popupwindow" action="http://www.specificfeeds.com/widgets/subscribeWidget/ejBVVjhHTmJxL1hPemtTdUwwSVNhUkJlU3IwMXVxbVBnTXZLTGI3SHZ2Tmg0ZXRUMnhwa2dXWWdJbnRvQ1E3QzF3YWVkUDgzQWdXckwwbm9JbkhMWlhlam1CU2I3TzB5cmxCRHF5eUNpeVBxc1FaVVhyc0dyZjl4RU0zbm5ldmN8K2VNUEc4dkZEeklrd2xUcm14aTNMVElkNEVWTWxkSmVyeFBPRXZjT3N6ND0=/8/" style="margin: 0px 20px;"> <h5 style="margin: 0px 0px 10px; padding: 0px; font-family: &quot;Trebuchet MS&quot;; font-weight: bold; color: rgb(0, 0, 0); font-size: 16px; text-align: center;">Have TRRT delivered to your inbox</h5> <div style="margin: 5px 0; width: 100%;"> <input style="padding: 10px 0px !important; width: 100% !important; font-family: &quot;Trebuchet MS&quot;; font-style: normal; font-size: 14px; text-align: center;" type="email" placeholder="Enter your email" value="" name="data[Widget][email]"> </div> <div style="margin: 5px 0; width: 100%;"> <input style="padding: 10px 0px !important; width: 100% !important; font-family: &quot;Trebuchet MS&quot;; font-weight: bold; color: rgb(0, 0, 0); font-size: 16px; text-align: center; background-color: rgb(222, 222, 222);" type="submit" name="subscribe" value="Subscribe"><input type="hidden" name="data[Widget][feed_id]" value="ejBVVjhHTmJxL1hPemtTdUwwSVNhUkJlU3IwMXVxbVBnTXZLTGI3SHZ2Tmg0ZXRUMnhwa2dXWWdJbnRvQ1E3QzF3YWVkUDgzQWdXckwwbm9JbkhMWlhlam1CU2I3TzB5cmxCRHF5eUNpeVBxc1FaVVhyc0dyZjl4RU0zbm5ldmN8K2VNUEc4dkZEeklrd2xUcm14aTNMVElkNEVWTWxkSmVyeFBPRXZjT3N6ND0="><input type="hidden" name="data[Widget][feedtype]" value="8"> </div> </form> </div></p></div>
		</aside><aside id="text-35" class="widget widget_text clearfix">			<div class="textwidget"><p style="text-align: center;"><a href="http://rockrivertrail.com/" target="_blank"><img src="http://rockrivertimes.com/wpcms/wp-content/uploads/2014/02/rock-river-trail.png" /></a></p></div>
		</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="text-75" class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TRRT wide photo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7760023645455888"
     data-ad-slot="7766706096"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/rockrivertimes" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/rockrivertimes" target="_blank"><i class="fa fa-twitter"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                                             </nav>
                  </div>
                  <div class="footer-socket-left-section">
   						<div class="copyright">Copyright ©  2017 <a href="http://rockrivertimes.com/" title="The Rock River Times" ><span>The Rock River Times</span></a>. All rights reserved. </div>                  </div>
					</div>

				</div>
			</div>
		</footer>
               <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
      	</div><!-- #page -->
			<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        		<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
			<script >
			window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};
		</script>
		<div class="sfsi_plus_outr_div" > <div class="sfsi_plus_FrntInner" style="background-color:#eff7f7;border:1px solid#f3faf2; font-style:;color:#000000;box-shadow:12px 30px 18px #CCCCCC;"><div class="sfsiclpupwpr" onclick="sfsiplushidemepopup();"><img src="http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/images/close.png" /></div><h2 style="font-family:Helvetica,Arial,sans-serif;font-style:;color:#000000;font-size:24px">Enjoy The Rock River Times? Help spread the word!</h2><ul style="margin-bottom:0px"><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='http://rockrivertimes.com/feed/' id='sfsiplusid_rss'  style='opacity:1' ><img alt='RSS' title='RSS' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_rss.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/ejBVVjhHTmJxL1hPemtTdUwwSVNhUkJlU3IwMXVxbVBnTXZLTGI3SHZ2Tmg0ZXRUMnhwa2dXWWdJbnRvQ1E3QzF3YWVkUDgzQWdXckwwbm9JbkhMWlhlam1CU2I3TzB5cmxCRHF5eUNpeVBxc1FaVVhyc0dyZjl4RU0zbm5ldmN8K2VNUEc4dkZEeklrd2xUcm14aTNMVElkNEVWTWxkSmVyeFBPRXZjT3N6ND0=/OA==/' id='sfsiplusid_email'  style='opacity:1' ><img alt='Follow by Email' title='Follow by Email' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_subscribe.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='http://' id='sfsiplusid_facebook'  style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_facebook.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="width:62px ;opacity:0;z-index:-1;" id="sfsiplusid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><fb:like href="http://rockrivertimes.com/2017/07/07/election-experts-call-trumps-voter-commission-flawed/" width="180" send="false" showfaces="false" layout="button" action="like"></fb:like></div><div  class='icon3'><fb:share-button href="http://rockrivertimes.com/2017/07/07/election-experts-call-trumps-voter-commission-flawed/" width="140" type="button"></fb:share-button></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_google'  style='opacity:1' ><img alt='Google+' title='Google+' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_google.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_gpls_tool_bdr sfsi_plus_Tlleft" style="width:76px ;opacity:0;z-index:-1;" id="sfsiplusid_google"><span class="bot_arow bot_gpls_arow"></span><div class="sfsi_plus_inside"><div  class='icon3'><div class="g-plus" data-action="share" data-annotation="none" data-height="24" data-href="http://rockrivertimes.com/2017/07/07/election-experts-call-trumps-voter-commission-flawed/">http://rockrivertimes.com/2017/07/07/election-experts-call-trumps-voter-commission-flawed/</div></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_twitter'  style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_twitter.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft" style="width:59px ;opacity:0;z-index:-1;" id="sfsiplusid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" data-lang="en_US" data-url="http://rockrivertimes.com/2017/07/07/election-experts-call-trumps-voter-commission-flawed/" data-text="via @RockRiverTimes" ></a></div></div></div></div></div></li></ul></div ></div >     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/rockrivertimes.com\/wpcms\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/rockrivertimes.com\/wpcms\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://rockrivertimes.com/wpcms/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style></body>
</html>